I am upgrading my iPhone 3G to the 3.0 software but am getting this:

Anyone else?